- HTTP
World Wide Web). Najnowszą specyfikację HTTP stanowi dokument RFC 2616 ↓. Przy pomocy protokołu klienci HTTP komunikują się z serwerami, zamawiając pliki…
- HTTP cookie
HTTP cookie (tłumaczone czasem jako plik cookie, w skrócie cookie, również ciasteczko) – mały fragment tekstu, który serwis internetowy wysyła do przeglądarki…
- HTTPS
protokół HTTP chroniony przy pomocy szyfrowania protokołu TLS (dawniej SSL) i ustandaryzowany w dokumencie RFC 2818 pod rzadziej używaną nazwą HTTP Over TLS…
- Kod odpowiedzi HTTP
Kod odpowiedzi HTTP – numeryczna dana wysyłana przez serwer HTTP do aplikacji klienta. Informuje o sposobie realizacji (bądź jej braku) zapytania klienckiego…
- HTTP 404
HTTP 404 lub Not Found – kod błędu odpowiedzi HTTP wskazującego na to, że klient jest w stanie komunikować się z serwerem, ale ten nie może znaleźć żądanego…
- Bydgoszcz
Lokalnych GUS. http://chrondo.pl/o-centrum/ dostęp 2015-02-23. http://www.tesco.pl/centra-handlowe/bydgoszcz-ul-torunska-101 dostęp 2015-02-23. http://www.auchanbydgoszcz…
- Województwo kujawsko-pomorskie
2021-02-19] . http://www.stat.gov.pl/cps/rde/xbcr/bydgosz/ASSETS_10w10_22.pdf dostęp 2011-11-17. http://www.stat.gov.pl dostęp 2011-11-07. http://www.stat…
- HTTP/3
HTTP/3 – trzecia generacja protokołu używanego w ramach sieci WWW, pomyślana jako następca HTTP/2 i ustandaryzowana w dokumencie RFC 9114 ↓. HTTP/3 ma…
- Lista nagłówków HTTP
Lista nagłówków HTTP – zbiór parametrów wykorzystywanych w komunikacji między klientem a serwerem HTTP. Accept: application/xhtml+xml, application/xml;q=0…
- Mistrzostwa Europy w Piłce Siatkowej Mężczyzn 2011
(ang.). http://new.cev.lu/Competition-Area/MatchStatistics.aspx?ID=23588 http://new.cev.lu/Competition-Area/MatchStatistics.aspx?ID=23589 http://new.cev…
- XMLHttpRequest
internetowych umożliwiający przesyłanie żądań do serwera WWW za pomocą protokołu HTTP. Cechą charakterystyczną XMLHttpRequest jest możliwość wykonywania żądań…
- Reprezentacja Polski w piłce ręcznej mężczyzn
[dostęp 2025-03-18] . http://www.todor66.com/handball/Olympic/Men_1972.html http://www.todor66.com/handball/Olympic/Men_1976.html http://www.todor66…
- Podział administracyjny Polski
w PDF ze strony http://ksng.gugik.gov.pl/mapa_adm.php Mapa „Podział administracyjny Polski” w skali 1:2500 000 w PNG ze strony http://ksng.gugik.gov…
- World Wide Web
mobilnych[potrzebny przypis]. Przedrostki „http://” i „https://” należy rozróżniać. Hypertext Transfer Protocol (HTTP) i HTTP Secure wyznaczają protokół komunikacyjny…
- Polskie Radio
2021-12-30] (pol.). http://www.radio.opole.pl http://www.radiopik.pl http://radiopoznan.fm/ http://www.radio.rzeszow.pl http://www.rdc.pl http://www.radio.szczecin…
- S-HTTP
S-HTTP (Secure HTTP) – zdefiniowane w RFC 2660 ↓ rozszerzenie protokołu HTTP umożliwiające bezpieczną wymianę informacji między klientem i serwerem z wykorzystaniem…
- HTTP/2 Server Push
HTTP/2 Server Push – opcjonalny mechanizm protokołu HTTP/2 pozwalający jego serwerowi na wysyłanie zasobów do klienta, zanim ten zażąda wysyłanych treści …
- CURL
zapytań HTTP, w tym pobieranie z serwerów stron i plików, a także wysyłanie treści formularzy. Ułatwia tworzenie aplikacji korzystających z protokołu HTTP. Biblioteka…
- HTTP Strict Transport Security
„HTTP Strict Transport Security”, ponieważ odnosiła się ona tylko do protokołu HTTP. Mimo tego pole nagłówka odzewu (ang. response header field) HTTP sprecyzowane…
- HTTP referer
przekazuje referrer serwerowi WWW w nagłówku żądania HTTP. Jeśli na hipotetycznej stronie http://www.example.org/referring_page znajdowałby się link…