- Advanced Encryption Standard
artykułu. Advanced Encryption Standard (krócej AES, nazwa oryginalna: Rijndael) – symetryczny szyfr blokowy przyjęty przez NIST jako standard FIPS-197…
- Data Encryption Standard
Data Encryption Standard) – symetryczny szyfr blokowy zaprojektowany w 1975 roku przez IBM na zlecenie ówczesnego Narodowego Biura Standardów USA (obecnie…
- DisplayPort
opracowaną przez Philipsa używającą 128-bitowego algorytmu AES (Advanced Encryption Standard). Interfejs Thunderbolt może przenosić protokoły PCI Express…
- National Institute of Standards and Technology
administracją USA. W otwartych konkursach instytut wyłonił m.in. szyfr Advanced Encryption Standard (FIPS 197, 2001), następcę DES, oraz funkcję skrótu SHA-3 (FIPS…
- Lista skrótów i skrótowców używanych w informatyce
Type AERO – Authentic, Energetic, Reflective and Open AES – Advanced Encryption Standard AFH – Adaptive Frequency-Hopping Spread Spectrum AGI – Artificial…
- Gigabitowa Pasywna Sieć Optyczna
podsłuchu GPON wspiera szyfrowanie enkapsulowanych danych za pomocą Advanced Encryption Standard (AES) z 128-bitowym kluczem oraz hasłem nadawanym przez terminal…
- Kerberos (informatyka)
szyfrowania i sum kontrolnych (RFC 3961 ↓) szyfrowania za pomocą Advanced Encryption Standard (AES) dla Kerberosa 5 (RFC 3962 ↓) nowej edycji specyfikacji…
- IPsec
AES-CBC Cipher Algorithm and Its Use with IPsec RFC 3686 ↓: Using Advanced Encryption Standard (AES) Counter Mode With IPsec Encapsulating Security Payload…
- SecureDoc
szyfrując dane z wykorzystaniem silnego algorytmu AES (ang. Advanced Encryption Standard) z 256-bitowym kluczem. Program umożliwia również blokowanie…
- AES
Advanced Encryption Standard – szyfr blokowy atomowa spektroskopia emisyjna elektronowy spektroskop Augera Spektroskopia elektronów Augera…
- Serpent (kryptografia)
– symetryczny szyfr blokowy, jeden z finalistów konkursu na Advanced Encryption Standard. Został stworzony przez Rossa Andersona, Eliego Bihama i Larsa…
- Kryptologia
Szyfry DES (ang. Data Encryption Standard) oraz AES (ang. Advanced Encryption Standard) są szyframi blokowymi, uznanymi za standardy kryptograficzne przez…
- 2001 w informatyce
Information Processing Standards Publication 197: Announcing the ADVANCED ENCRYPTION STANDARD (AES). csrc.nist.gov, 2001-11-26. [dostęp 2024-08-04]. (ang.)…
- Digital Enhanced Cordless Telecommunications
(subscription), autoryzacja (authentication), szyfrowanie danych w łączu radiowym (encryption), Elastyczne tryby transmisji danych: dynamiczny przydział zasobów umożliwia…
- SSE5
nastąpi 5-krotny przyrost wydajności przy szyfrowaniu AES (ang. Advanced Encryption Standard) i 30% wzrost przy przetwarzaniu dyskretnej transformaty kosinusowej…
- Eset
ESET Endpoint Encryption Reader ESET Encryption Recovery Utility ESET Full Disk Encryption UEFI Options Tool ESET Endpoint Encryption Windows 10 Feature…
- EFF DES cracker
nowy standard AES, wykorzystujący klucze o długości do 256 bitów. DES cracker został zaprojektowany przez Cryptography Research, Inc., Advanced Wireless…
- STM32
podzielono ją na trzy linie: Value Line, Access Line oraz Access Line & Encryption. Seria G4 oparta jest na rdzeniu ARM Cortex-M4F o taktowaniu 170 MHz.…